DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Mobile mechanic needed

Posted by Cappuccino-960483 - Created: 3 years ago
0 0
Sorry no image available

9 replies (Showing replies: 1 to 9)

Sorry no image available
Posted by agente securite - 3 years ago

I know a couple not to use! pm me for more details one has already been shopped

Sorry no image available
Posted by Cappuccino-960483 - 3 years ago

Sincere thanks to everyone who responded. If anyone wants to make an offer on a Megane in "sleep mode", please let me know!!!

Sorry no image available
Posted by Pushkin-986745 - 3 years ago

Oh forgot to say that she will pick it up for you , she does all of our cars is good and reasonable on price , She even went to school with my middle daughter LOL

Sorry no image available
Posted by Pushkin-986745 - 3 years ago

Why don't you just go to the lady who runs the garage in Paule and have her fix it ? Simples

Sorry no image available
Posted by Cappuccino-960483 - 3 years ago

We are actually looking for just that, but greatly appreciate any help which may be offered!!

Sorry no image available
Posted by Dicky Caggles - 3 years ago

sounds to me like you need a mobile mechanic unless you wish to become one yourself :)

Sorry no image available
Posted by ratchetman-640417 - 3 years ago

When did the car last run.

Does it open and close correctly on the card (key)

Which fan starts when you put the card in

Does the batttery ,oil and the other normal lights, light up when you put the ignition on

Does the engine try to start ie turnover or is there nothing

Does the light -red- immobiliser light go out when the car is locked/unlocked.

 What makes you think the fusebox has had a water ingress?

all these will help with a possible-distance- diagnosis

Sorry no image available
Posted by Cappuccino-960483 - 3 years ago

Hello

Have a megane 2 (2002) that will not start. I believe there may be some water ingress into the fuse box and so it would need to be taken apart and cleaned. This seems to be the usual cause.

Put keycard in and press start dashbord lights come on and fan starts to run but will not start. Are you able to help

Sorry no image available
Posted by Thunderbird one - 3 years ago

if you say what the "Fault" is it would help and if an easy fix may be able to help.