DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Skygo is no go

Posted by steve hall - Created: 3 years ago
0 0
Sorry no image available

3 replies (Showing replies: 1 to 3)

Sorry no image available
Posted by Yellowperill - 3 years ago

Dump Explorer and install either google chrome or firefox set one of these as your default browser, this shoul fix your problem 

Sorry no image available
Posted by pablopicasso - 3 years ago

I am watching it , as I do with most championship games on ...firstrow sports

Sorry no image available
Posted by heatherb - 3 years ago

Are you running Windows 8.1?? If so we had exactly the same problem on our laptop a few weeks ago. We eventually (after 3 hours trying various fixes!!!!) found the solution to be this:

Internet Explorer must be started from Desktop In order for Silverlight to work, do not start it from the square icon (Tiles). If you do so, it will not be possible to use add-ons and thus Silverlight with Internet Explorer

You can enable the IE start screen app tile to start in desktop mode this way:

Go to the desktop version of IE, Tools menu, Internet optionsPrograms tab and select Open Internet Explorer tiles on the desktop.

Hope this helps.