DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Manhattan BLues

Posted by steve hall - Created: 3 years ago
0 0
Sorry no image available

5 replies (Showing replies: 1 to 5)

Sorry no image available
Posted by steve hall - 3 years ago

As usual many thanks for the helpful replies.

 

Barty B -I know that there is no problem with the dish or cable (installed by yourself) as they work fine with either a non-recorder Manhattan freesat box or my Skybox I brought over here.

It's very strange that only ITV channels are not being received & can only assume that the fault lies with the individual item bought via Amazon. Looks like I'll have to contact the manufacturer but should I omit to mention the French location?

 

Thanks again.

 

 

 

Sorry no image available
Posted by steve hall - 3 years ago

As usual many thanks for the helpful replies.

 

Barty B -I know that there is no problem with the dish or cable (installed by yourself) as they work fine with either a non-recorder Manhattan freesat box or my Skybox I brought over here.

It's very strange that only ITV channels are not being received & can only assume that the fault lies with the individual item bought via Amazon. Looks like I'll have to contact the manufacturer but should I omit to mention the French location?

 

Thanks again.

 

 

 

Posted by bartyb - 3 years ago

Oh and no, it must be a UK postcode, channel Islands codes work fine

Posted by bartyb - 3 years ago

Oh dear, first in defense of the guys at Manhattan; they're a bit stuck because the terms of their license with FreeSat is that boxes are for sale/use in the UK only but if you don't tell they won't ask. The only thing they want to know is what postcode you're using so they know exactly what channels your box is looking for......... and obviously what the problem is.

First thing to do is to try the HDR on a connection that you know works, you can use a single cable connected to the LNB1 connection, if that works then try a box that you know works OK on the dish connection that's giving problems. Now you should know where the problem is.

Do feel free to give me a call or drop me an email, I just hope you're not my customer in Broons outside who's house I parked this morning!!

Sorry no image available
Posted by Thunderbird one - 3 years ago

Contact the Guru of all things to do with Satelites and free view boxes AKA  Barty B he will solve your problems.