DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Sky box not working

Posted by seaspray-397615 - Created: 3 years ago
0 0
Sorry no image available

10 replies (Showing replies: 1 to 10)

Sorry no image available
Posted by seaspray-397615 - 3 years ago

We redid the connection on the outside dish and IT WORKS!!!!!!!   

Thank you everyone for your help. Great to have a second TV .  Thanks again

Sorry no image available
Posted by garethe - 3 years ago

maybe a slighly different reason, i have a quad LNB with 2 cables coming off it. The last one i added has a fairly long cable run to the STB. As strange as it maybe but if the other STB is not plugged in (doesnt need to be on just on standby) for some reason i get the no satellite signal received message. this isnt with SKY just a Humax box and a built in freesat tuner. I guess its providing some power to the LNB and boosting the signal to the new STB.. Strange but true..

Sorry no image available
Posted by seaspray-397615 - 3 years ago

Should be another, not anger. Sorry

Sorry no image available
Posted by seaspray-397615 - 3 years ago

We have changed the sky box for anger, and still get the "no satalite signal received" message. I have redone the inside connection to the dish. Will cut the outside connection back and redo this to see what happens.  c

Posted by bartyb - 3 years ago

and have you swapped the boxes and what was the result?

Sorry no image available
Posted by seaspray-397615 - 3 years ago

To Sophie Houston, yes it did work. It works off of the same dish with a quadruple connection. 

Sorry no image available
Posted by sophie hunton - 3 years ago

My questions would be ,did it work and has now stopped working or is this the first time you have connected it up ,does it run off a dual LNB or separate dish or do you have it linked to the first sky box,as far as the card is concerned do you have a sky subscription beca7se if not the card does nothing.

Posted by bartyb - 3 years ago

Thanks JB but Evenmoreforeverandeverantibes g.ave exactly the advice I would have given.

If you have access to a box that you know for sure works and a dish connection that you know for sure works, swapping the boxes around tests both boxes and cabling in one hit. without messing around remaking joints, cutting cables etc.

Sorry no image available
Posted by JB2014 - 3 years ago

Uncle Bart will be here to save Us all.

Sorry no image available
Posted by georgeV-988991 - 3 years ago

How did you check the cables at each end?  By looking at them and making them secure?

I would re-make the connections at both end.  If electricians tape has been made at the LNB end it is almost certainly water that has got in the connection.  You might have to cut the cable back a few inches to get good cable to make a new connection.

Keep the card out of the box when testing.  Try 501, that is usually a good strong channel.