DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Skype qdvice

Posted by Fi inkerauffret - Created: 3 years ago
0 0
Sorry no image available

2 replies (Showing replies: 1 to 2)

Sorry no image available
Posted by georgeV-988991 - 3 years ago

When you call the Echo Test line do you hear yourself speak on the message?

Look at the sound troubleshooter see what that produces.

In Skype go to tools, options, sounds and ensure the microphone is working on the test there.  The microphone must be selected and as you talk the display bar should move.

Then re test the Echo Test line.

Sorry no image available
Posted by Kerroux - 3 years ago

Hi Fi, try clicking on the tools tab in skype then options.click audio settings and check to see that your skype is set up to use the microphone on your computer mic.