DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Wi Fi Problems

Posted by lakeman-415065 - Created: 3 years ago
0 0
Sorry no image available

3 replies (Showing replies: 1 to 3)

Sorry no image available
Posted by lakeman-415065 - 3 years ago

GeorgeV.

Tried to get into192.168.1.1 but am not sure of my user name or password.  Can't find it on the papaerwork.  I would think wi  fi is enabled as two other items are connecting normally.

Tried your second suggestion but did not seem able to "apply" the changes so no result.  Vista procedure is a bit different from 7 but I was able to put in the numlbers you suggested.  When I try  to connect to livebox  using wi fi   I get the following prompt "The parameters saved on this computer for this modem do not correspond to the configuration required."  Will give it another try.

Thank you for your kind assistance.

 

Sorry no image available
Posted by lakeman-415065 - 3 years ago

Thank you Chris, will give that a go after breakfast.  regards Colin

Sorry no image available
Posted by georgeV-988991 - 3 years ago

Is Wifi turned on in the Livebox.  You need to use a cable connection to your livebox and type 192.168.1.1 in the address bar.  Use your username and password and look at Settings, WiFi, Settings.  Is the "Enable WiFi" ticked.

Turn off Wifi on your computer and turn it on again.

If that doesn't work do the following.

Second go into your WiFi settings on the computer via the Control Panel and Network and Sharing Centre (sorry that is the route for Windows 7 but there will be an equivalent).  Change Adapter Settings.  Look for your WiFi device and double click on it.  Select Properties and then Internet Protocol Version 4.  Double click on that.  It should be on Obtain an IP address Automatically and Obtain DNS server automatically.

If they are set to automatic try putting the following in.

Click on the radio button to select Use the following IP address:

IP address 192.168.1.49

Subnet mask 255.255.255.0 (this should select automatically)

Default gateway 192.168.1.1

Select Use the following DNS server address

Preferred DNS server 192.168.1.1

That should sort it.

CHRIS