DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

English tv

Posted by lornahere - Created: 4 years ago
0 0
Sorry no image available

8 replies (Showing replies: 1 to 8)

Sorry no image available
Posted by alsyfra-307908 - 4 years ago

Hi,

There is a possibilty that your dish has moved, or the head. If there are no grey bars then you simply do not have any signal.

Check your dish for any signs of movement.

It's not Sky as I still have full signal, its a simple problem with your dish alignment or the connections from your dish to your skybox.

Let me know how you get on

 

 

Sorry no image available
Posted by Maureen0524 - 4 years ago

Hi.  It will not be the Dish size just yet, the new sat' will be going up tomorrow and will take several weeks of fine tuning befor they start moving the signal foot print.

Geoff

 

Sorry no image available
Posted by JJ-183649 - 4 years ago

Hi, I'm in Valbonne and no reception  since Sept 5th? I followed the signal test recommendation above, and there is nothing showing. Is this a problem with the new/larger dish business? Sky card seems ok and I can't find any problems obvious re dish connection. Maybe willing to get a bigger dish if/when needed, but don't want to do that if it's not the problem!

Any help would be much appreciated.

Steve

Sorry no image available
Posted by lornahere - 4 years ago

all working now. Filmon is brilliant , i m very impressed - who needs a tv!  very many thanks.

Sorry no image available
Posted by alsyfra-307908 - 4 years ago

Hi,

On your sky menu move along to "services" then scroll down to "system set up" then "signal test"

The grey bars should be around 75% along and below should say 02db and locked.

If any of these are missing then it is a problem with the dish or connections.

In the meantime you can watch live uk tv on your computer. Go to Google and type "filmon"

 hey presto free live uk tv

Let me know how you get on

Sorry no image available
Posted by mcgreen - 4 years ago

Could be the LNB, the dish alignment  or the wire from the LNB to the box

Sorry no image available
Posted by lornahere - 4 years ago

Thanks for help. Have checked connections. All seems ok. Must be my box. Many thanks again.lorna

Sorry no image available
Posted by monaconigel - 4 years ago

Nope - all still working ok. Must be your box. Maybe the scart lead has come out of the back. Check all your connections including your Sky card.