DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Anyone know anything about cars???

Posted by ifs-194624 - Created: 13 years ago
0 0

My golf has irritatingly decided it doesn't want to start within a few minutes of being used.  So no problem at all starting in the morning but stop at a shop and it is a slight problem to start when shopping finished.  It starts then immediately cuts out.  It goes at the third or fourth attempt but needs more accelerator than usual (not when driving, it's fine when it gets going, just at this starting point to keep the engine running).

Any ideas to rectify gratefully accepted!

Ian.

 

Sorry no image available

6 replies (Showing replies: 1 to 6)

Sorry no image available
Posted by ifs-194624 - 13 years ago

Hi Mike

No sign of arcing and dis cap clean.  Don't know about the fuel filter.

I'll post the next actions and results...!

Thanks to all again,

Ian.

 

Sorry no image available
Posted by mikem-181687 - 13 years ago

Hi Ian, hot starting problems can be down to numerous causes, but as you have recently changed various parts, I'll suggest a couple of things.Plug leads on these cars are notorious for problems, especially if you have the type with the metal plug caps.Try running it when hot somewhere very dark, pop the bonnet and look to see if there is any arcing from the leads or plug caps.Recheck your dizzy cap for signs of tracking, thin black lines on the inside.Has the fuel filter been changed recently?Always worth buying a can of carburettor cleaner spray and cleaning the throttle body, lots of bad starting, stalling, running problems are due to gunk!If you replace the plug leads, don't buy cheap ones!Go to VW or order them from German + Swedish on the net.If all else fails, pop it into a Bosch centre for a diagnostic check.If you want recommendations, let me know.Good luck.mikem

Sorry no image available
Posted by ifs-194624 - 13 years ago

Hi Mike, and thank you Pete and St George!

It's a 1995, mk3, petrol, manual, 1.8cl.  Has recent (max 6 mths) plugs, rotor arm and distributer cap.  Had starting problems fullstop a few months ago which weren't cured by its annual service but were when I changed the plugs etc above!

Thanks for all your help!  

Sorry no image available
Posted by mikem-181687 - 13 years ago

Hi Ian, give us a clue?Is it petrol, diesel?Mk 1 / 2 / 3 / 4 /5?Turbo, 1600 , 1800, 2 ,litre?mikem

Sorry no image available
Posted by stgeorge-182529 - 13 years ago

Sounds like the points ( ignition) if it isn't electronic.

Vis platiné in French.

 

stgeorge

Sorry no image available
Posted by peter57-190654 - 13 years ago

When ever I get problems like that I have a crypton tune, they can tell you any fault , IE if the carb is worn, or electical problems, plus you can save money in the long run with fuel consumption..in my eyes money well spent..  good luck                                                                        Pete