DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Can't get the 'euro sign' to work on my computer!!

Posted by pavlova-284145 - Created: 6 years ago
0 0
Sorry no image available

10 replies (Showing replies: 1 to 10)

Sorry no image available
Posted by pavlova-284145 - 6 years ago

Hey - Guess what guys? I don't have the pound sign on my computer now that I come to think of it....!! Where is that then?

Sorry no image available
Posted by wkt54-196372 - 6 years ago

I have a French laptop and have never seen the euro sign!

I have the £ and $ underneath.

Could someone tell me where to find it please?

Tks

Sorry no image available
Posted by Mian - 6 years ago

It all depends on what kind of keyboard you have! QWERTY yes, but American or UK? Where on the keyboard to you have the euro sign?

Also look on the bottom right of your computer screen to make sure it says 'EN' as in English being the language your keyboard is set to use. If not, press ALT+SHIFT to swop it back to English.

I've got a QWERTY keyboard from the UK and the euro sign is on the same button as 4 - and the way to reach it is by pressing AltGr+4.

More info here:
http://office.microsoft.com/en-us/excel-help/how-to-type-the-euro-sign-HP005275408.aspx

Sorry no image available
Posted by Caichka - 6 years ago

That sure didn't work for me. I'd just rather type "Euro".

Sorry no image available
Posted by PVW - 6 years ago

I had the same problem - keep ALT held down with one finger and and then press 0 1 2 8 in succession at the same time

Sorry no image available
Posted by Caichka - 6 years ago

I noticed that the Ctrl-Alt-e doesn't where on AngloInfo, but does work in other e-mail programs and in Word documents. Hopefully someone else our there will be able to help. Maybe someone from AngloInfo can give some hint? Good luck!

Sorry no image available
Posted by pavlova-284145 - 6 years ago

Mian...Alt Gr doesn't work
Caichka - your method does work!! Thank you!
However, it is a little irritating! Is this really the only way??? I use the euro sign ALOT! And.....it won't work on this posting either!! Your method works in emails.....but not here.

Does anyone else have any bright ideas?

Sorry no image available
Posted by Caichka - 6 years ago

Try "Ctrl-Alt-e"

Hope this works for you!

Sorry no image available
Posted by Mian - 6 years ago

You need to press 'Alt Gr' at the same time as the button on which you have the € sign. It should work. 'Alt Gr' is not the same as 'Alt'

Sorry no image available
Posted by pavlova-284145 - 6 years ago

Als - that doesn't work for me!
Mian - I have a Qwerty keyboard........the euro sign is on the bottom right of same key as the % and the 5....I have tried the Alt Key and the Shift key, to no avaoil. I know its something to do with the keyboards settings....!