DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Computer Problem

Posted by MSM2000UK-181816 - Created: 14 years ago
0 0
Sorry no image available

3 replies (Showing replies: 1 to 3)

Sorry no image available
Posted by MSM2000UK-181816 - 14 years ago

Thank you everyone. Problem sorted due to Lana but thanks too to Irishman...it is actually an english keyboard!

Max xx

Sorry no image available
Posted by szozu - 14 years ago

Go to Settings, Control Panel, Keyboard and click on Add. You can add any language configuration you like. It might ask you to insert the system CD.

If you want to have several keyboards resident, you can cycle through them with a keystroke combination such as left ALT/SHIFT or use the mouse to click on the one you want (look on the bottom right of your screen); if you have more than one configuaration loaded, you should see En for English. I have five different keyboard layouts on my computer, allowing me to type in different languages. You can delete the configurations you don't want.

Lana

Sorry no image available
Posted by irishman-180738 - 14 years ago

I think it is because your system is set for a UK keyboard but you have a US keyboard.

Goto control panel: Regional Options and set your input locale to:
English (United States)