DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Computer problem

Posted by LMN-212936 - Created: 6 years ago
0 0
Sorry no image available

5 replies (Showing replies: 1 to 5)

Sorry no image available
Posted by liddane-276028 - 6 years ago

Glad it worked - I had the same problem once myself, and things like that stick in your mind!

I am actually in Ireland, but often visit Nice, so I keep abreast of things by reading the forum!

Jim

Sorry no image available
Posted by LMN-212936 - 6 years ago

Bless you Jim. Whoever, and wherever you are.

It worked. Thank you.

Sorry no image available
Posted by liddane-276028 - 6 years ago

Microsoft identified this problem some time back, and there is a full article on it on their site, at the following link.

http://support.microsoft.com/default.aspx?kbid=177054

Kapersky is unlikely to be the problem as I presume you had that on your PC when the links were working?

Jim

Sorry no image available
Posted by LMN-212936 - 6 years ago

Thank you Jim. I always use Internet Explorer as my Browser. I have Kaspersky as my anti-virus software, and have used it for some months.To reply to your mail, that AngloInfo had notified me about, I was unable to click on the site, but had to go to the Browser to access.I have not altered any settings.

Sorry no image available
Posted by liddane-276028 - 6 years ago

Two questions first....

Are you still using Internet Explorer as your browser, or have you by any chance switched to a different browser?

If so, that may be the problem. Sometimes links in Outlook Express will not work if Internet Explorer is no longer the default browser.

If however you are still using Internet Explorer, then have you recently installed new anti-vivrus software, such as McAfee for example?

Jim