DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Computer problem - help!

Posted by LaDraille-183995 - Created: 14 years ago
0 0

I have a problem that I cannot figure out - can anyone help ??

I have ADSL from Tiscali, and connect via netgear router to two computers.

The first has Win XP, Outlook Express, Instant Messenger, and IE

The second has Win 2000, Outlook Express, Instant Messenger and IE

When everything is working I am completely happy with the set up.

However..... on certain days for no apparent reason, neither PC can fully access internet services.

The router looks the same, has a full internet connection and identifes both PC's.  Both PC's connect as normal and Instant Messenger works 100% on both.  However, IE can only download from certain sites such as FLYBE.COM for example, but not most of my favorites.

Outlook Express connects and and when checking for mails I can see it connect, authorise but is not able to download any messages.  If there are no messages to download it goes through the cycle of connect, authorise, discconect.

The problem is the same on both PC's and it is as if certain application such as Instant messenger work because the message size is small and certain websites work, but when the message size is bigger such as other web pages (Anglo Info for example) or the downloading of messages there is a problem.

I reboot both the router and the PC's and sometimes the problem is resolved, other times not - there is no logic, at least that I can see, to the problem.

I assume both PC's are OK as the problem is the same on both - any ideas out there ???

 

Sorry no image available

4 replies (Showing replies: 1 to 4)

Sorry no image available
Posted by mike-179830 - 14 years ago

It could be DNS; it could also be an intermittent line-quality problem. When things go pear-shaped try cheching if your connection is generating lots of Receive Errors. If so, you may find that small pieces of data (such as an IM comment, or, indeed, a ping) can find an error-free "window", but that an entire 20KB Web page can't.

If that IS the case, then you need to get on to France Télécom.

**************
Mike

Sorry no image available
Posted by TonyP-191937 - 14 years ago

Thats right, it might give a clue as to what is going wrong.Tony

Sorry no image available
Posted by LaDraille-183995 - 14 years ago

Tony,

I have two DNS servers listed both with the same address.

I tried pinging as you suggested and that works fine - are you suggesting that I wait until I loose access as described in my posting and see what the display is at that time and if I can ping ?

Sorry no image available
Posted by TonyP-191937 - 14 years ago

Could be a problem with the DNS servers at Tiscali.

The standard trick to diagnose Internet problems is to run "cmd" and then enter

ipconfig /all

that will give you all the parameters. You should see the addresses of 2 DNS servers.  If you do try pinging the addresses like this

ping 62.123.034.112

(or whatever the address is)

if you get a reply try pinging some websites

ping -a www.yahoo.com

 

Tony