DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

I've lost it........

Posted by yjme-181229 - Created: 14 years ago
0 0
Sorry no image available

3 replies (Showing replies: 1 to 3)

Sorry no image available
Posted by Tinker-186005 - 14 years ago

Same thing happened to me yesterday, now no problems good to have you back.Tinker

Sorry no image available
Posted by yjme-181229 - 14 years ago

Many thanks Legend!  I had done exactly as you have said, several times, given up and then suddenly, and I mean really suddenly, the little icon just reappeared and I just got an email from someone who said the same thing had happened to them, so now I know I am not mad and imagining things!!

 

But your advice will surely be of help to others..........thank you




Sorry no image available
Posted by legend_in_my_lunchtime-182603 - 14 years ago

Hiya yjme - good to see you back with an armful of fresh subjects

For your handy little icon....

Start>Control Panel>Network onnectionsthen RIGHT click on your dial-up connection that you recognise as being the one used when dialing Internet.  Choose "Properties" from the pop-up menuOn the "General" tab, re-enable the check box "show icon in notification area when connected"

By the way - there are some other nice things you can do under Properties of a dial-up connection.  For example go to the "Options" tab and under redialing options, put something like 5 or 10 or 20 minutes for the value entitled "idle time before hanging up".  That will ensure that the connection is automatically dropped if you forget to do it manually (or if you fall asleep trawling through the AI backlog :)