DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Outlook and Internet

Posted by JacqC - Created: 14 years ago
0 0
Sorry no image available

10 replies (Showing replies: 1 to 10)

Sorry no image available
Posted by JacqC - 14 years ago

Thanks everyone for your help - it was very kind and useful! 

The problem seems to be with the Internet Connection Sharing - it seems sorted for the moment, and I can now open Outlook without it crashing.

Thanks.

 

Sorry no image available
Posted by fugly-185614 - 14 years ago

check which connection outlook is trying to use.  If you are connected to the internet when you open outlook, outlook will connect to the mail server with which ever connection that you have specified.  If the connection you use to connect to the internet is different to the one that outlook is trying to use it will log you off the first one and try to connect  via the second one.  All you have to do is check that they are both the same.  This can be done from the desktop by right clicking on the outlook icon, properties, select the account that you want to use, goto the connections tab, where it says connect using.........  .  For the internet connection you use, from the start menu goto settings, dial up network, and look which connection has the little blue tick on it, this is the connection that you use.  Both connection should be the same.

Sorry no image available
Posted by No.6 - 14 years ago

quote:Unchecking the checkbox for "Disconnect after connection" won't hurt but I don't think that it has any effect without it being in combination with a dialed connection (which is not your case)

I think legend is on the right track: for some reason, when you install Wanadoo ADSL out of the box, it is actually configured as a dialled connection (I read that somewhere else on this forum).

No.6

Sorry no image available
Posted by MikeP-180526 - 14 years ago

Try this :

Go to your Internet ADSL icon,  go to the proerties tab, and you will find somewhere a value which allows autodisconnect after a certain 'idle' time.  This may be the problem.

Sorry no image available
Posted by legend_in_my_lunchtime-182603 - 14 years ago

Hmmm - your settings are not quite what I would have expected to give rise to the problem. 

Unchecking the checkbox for "Disconnect after connection" won't hurt but I don't think that it has any effect without it being in combination with a dialed connection (which is not your case)

I've other suggestions but they stray from the category of being generally useful such as particularities of your company VPN tunnel, etc. - so best to send e-mail if you want to take this further.

Sorry no image available
Posted by mike-179830 - 14 years ago

Disconnect after connection should probably be UNchecked.

BTW: it seems as if you may have installed Outlook in its Corporate/Workgroup (rather than Internet Mail Only) configuration, which could explain why your dialogs are structured differently to some of us. In general, you only want the Corporate/Workgroup incarnation if you're on a corporate network with Microsoft Exchange Server providing your mail - for anything else, the Internet Mail Only version is typically more appropriate...

**************
Mike

Sorry no image available
Posted by JacqC - 14 years ago

Okay, this is as near as I have got.  Using the right click on properties.

There are three tabs: Services, Delivery, Addressing

Under Delivery there is a choice between Microsoft Exchange Transport and Microsoft Exchange Remote Transport.  The former is enabled.

Under Services, and there are 4 tabs: General, Advanced, Dial-up, Remote

Under Remote mail - Process marked items, and Disconnect after connection are enabled

Under  Dial-up - Do not dial up, use existing connection is enabled

Under General tab - Automatically detect connection setting is enabled

Sorry no image available
Posted by JacqC - 14 years ago

I've had a dial up connection for a couple of weeks, but switched back to ADSL a few days ago, and it has been working fine.

Sorry no image available
Posted by legend_in_my_lunchtime-182603 - 14 years ago

P.S. - am I correct in supposing that this worked fine on a private dial-up connection before you encountered ADSL?

Sorry no image available
Posted by legend_in_my_lunchtime-182603 - 14 years ago

It isn't as straightforward as just the Remote Mail setting - which is why I asked for the General tab settings and the Connection tab settings as well.  These settings work in combination.  All of those settings definitely did exist in Outlook 200 but I can't remember how to navigate to them as I have the latest Outlook version.  One way that avoids the initial menu bar differences between versions is to do a right mouse click on the Outlook icon on your desktop and then choose "Properties" - that should get you started somewhere on the sequence I listed above.