DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Psion Series 5 - do you have one?

Posted by twoknees - Created: 14 years ago
0 0

Hi,

I have a Psion Series 5 with broken screen and need to know the key sequence to set up comms with my PC 'blind'.  If you have such a device, I should be most grateful if you would note down the keys you have to press on the Psion to turn communications on (to use Psiwin on my PC to back up).  Then I can send it off for repair or throw it away!!

Many thanks

 

Regards,
twoknees.

Sorry no image available

4 replies (Showing replies: 1 to 4)

Sorry no image available
Posted by fugly-185614 - 14 years ago

cheers admin

Sorry no image available
Posted by Admin-179828 - 14 years ago

fugly: because the third-party software (AvantGo or Mazingo) hasn't been ported to that platform.

If your Psion (or any other PDA/pocket computer) has a direct Internet connection - either "wired" or via your cellular telephone, say - then you can surf the "pocket" version of the sites directly at http://pocket.angloinfo.com/, while Internet-enabled (WAP) telephones can visit http://wap.angloinfo.com/ directly.

-----
Forums Administrator
forums@angloinfo.com

Sorry no image available
Posted by fugly-185614 - 14 years ago

I have a psion but not a series 5.

This may be a stupid question but why is it that you can not sync the AI web site on the psion pda's?

Sorry no image available
Posted by twoknees - 14 years ago

For anyone interested, I now have the solution which I found on the Epansys.com site forum (with thanks to Mahesh):

Press [Esc] to switch on and tap the Orange "System" icon to make sure you are in the main screen.

[Ctrl-L] to open the Link dialog box
[C] to select Cable
[Down arrow] to move to the baud rate
[5] to select 57600
[Enter] to close the dialog box and enable the Link

Use 57600 as the speed as pressing [1] could set either 19200 or 115200.

You also have to remember to set the connection speed to 57600 in PsiWin on the PC as well - otherwise it may have been left set at 'maximum attainable' from a previous session and the link will not work.

Hope this helps someone in the future...

 

Regards,
twoknees.