DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

WANDOO PROBLEM

Posted by palmerbarbara2001 - Created: 14 years ago
0 0
Sorry no image available

4 replies (Showing replies: 1 to 4)

Sorry no image available
Posted by mikem-181687 - 14 years ago

Couldn't agree more, bobr, I did the same and have not had a problem since.

The Alcatel modem is "pas terrible"

 

mikem

Sorry no image available
Posted by bobr - 14 years ago

I quite agree with the suggestion to upgrade to the latest drivers but, we were having problems as well untill we swapped the Wandoo modem out for a modem/router/hub-switch so that 3 computers could access the internet through this "box" and one connection. Since then we have not had a single interruption or cut of any sort.

FYI we used a "Netgear" product.

Good luck

Bobr

 

Sorry no image available
Posted by mikem-181687 - 14 years ago

If it's the "speedtouch" modem from Alcatel / Thomson, try upgrading the driver software.

http://www.speedtouchdsl.com/support.htm

Also there is a conflict issue with Norton live update and this modem.

Norton have an upgrade for this as well.

Hope this helps.

 

mikem

Sorry no image available
Posted by Aroncb - 14 years ago

Hmm no problem here.   Sometimes a loose connection or loose usb connection can cause issues.  Also I do not put my USB modem through a HUB.  As they use quite a lot of power, so plug it straight into a port.

Regards

A