DISCUSSIONS

Find the answers to many of your expat questions here

View Latest Posts

You're missing out...

As a member you can enjoy exclusive info and offers.

REGISTER NOW

Windows XP SP1 -&gt1; No longer exists ?

Posted by reinrev5 - Created: 14 years ago
0 0
Sorry no image available

5 replies (Showing replies: 1 to 5)

Sorry no image available
Posted by reinrev5 - 14 years ago

Open message to JohnD (so that everyone can learn from my mistake)

It is possible to install Windows XP SP1  form the site page suggested by JohnD but NOT by using the straightforward Express download which will just, finally, send you off to look for SP1 again.

You download the Network version and rund it from a directory on your HDD and it worked for me. I got this from a "geeky forum" based in the USA.

So JohnD thanks for your help, you did offer the correct site page.

Reinrev

Sorry no image available
Posted by JohnD-185075 - 14 years ago

Some Adobe and Macomedia products reportedly work quite well under [url="http://www.codeweavers.com/site/products/"]Crossover Office[/url] on Linux (it's a modified version of the Wine source tree with some added compatibility tweaks). Never tried it myself, but I have a friend who does a lot of web development work and he uses it quite a bit. I wouldn't expect miracles though, bear in mind that Windows and Linux are totally different operating systems.Are you positive that you need SP1 in order to install SP1a? The list of requirements for SP1a just says that you need XP Home or Pro and sufficient disk space.

Sorry no image available
Posted by reinrev5 - 14 years ago

SP1-IE6 didn't do it, must be an update only for Internet Explorer.

It seems that I must now stay without SP1 and therefore access to USB2 or go to SP2 and lose other programs...... or buy Linux Mandrake but that would entail buying a whole new lot of programs I suppose? Would my Adobe programs not to talk about rest, work under Linux?

Again, any ideas are welcome.

Reinrev

Sorry no image available
Posted by reinrev5 - 14 years ago

Thanks JohnD but the SP1a won't run unless you have SP1. I have now found a SP1-IE6 whatever that is. If you see a mushroom shaped cloud over Nice you'll know what happened !

Reinrev

Sorry no image available
Posted by JohnD-185075 - 14 years ago

Try [url="http://www.microsoft.com/windowsxp/downloads/updates/sp1/default.mspx"]here[/url].